TORO
Yard & Garden
Home What-Why-Who Membership Advertising Suppliers Safety Legislation-Legal Job Bank Contact Us Help
Chainsaws
 

Go Back   Professional Power Equipment Congress > THE MANUFACTURER'S AND DISTRIBUTOR'S FLOOR > Service Department
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
Thread Tools Display Modes
  #1  
Unread 07-03-2009, 10:00 AM
os_small_engine_equipment os_small_engine_equipment is offline
Senior Zero Turn Mower
 
Join Date: Mar 2007
Location: South Beloit, IL
Posts: 382
Send a message via AIM to os_small_engine_equipment Send a message via Yahoo to os_small_engine_equipment
Default Command Kohler Running Rich

I had a "Hear's your sign moment" yesterday.

Had a CV15 Kohler running rich with fuel in the oil. Changed oil, replaced carburetor and running like a champion...for about 15 minutes. After some serious head scratching and detective work, I found my first fuel pump / oil contamination scenario. Diaphram was ripped on the pump letting fuel contaminate the oil. After a few minutes, it started pumping fuel alone out the breather hose in to the carburetor.

Gutted the fuel pump to use as a crankcase pulse port and installed a Mikuni fuel pump on the side.

Sadly, this was after replacing the coil, carburetor, checked the timing and compression, etc. Learned something new as I had never encountered this problem before. Fuel pump was functioning fine as to supplying the engine with fuel.
__________________
O's small Engine
Parts & Service
17 years and counting!
South Beloit, Illinois

Bob-Cat,DOLMAR, Opti Products, OREGON, OEP,GB MAXX GRINDERS, STENS FORESTRY, REDMAX, MEYER PLOWS

FLUID-FILM
Reply With Quote
  #2  
Unread 07-03-2009, 09:09 PM
diagnostech diagnostech is offline
Master PPEC Member
 
Join Date: Jul 2007
Location: Central Pa
Posts: 578
Default

Thanks for the info, as I have yet to have a fuel pump fail like you mentioned.
Reply With Quote
  #3  
Unread 07-06-2009, 06:04 PM
SawDoc SawDoc is offline
Senior Zero Turn Mower
 
Join Date: Dec 2006
Location: Eastern Ky.
Posts: 303
Default

A few years ago, I had a similar problem with a Tec. OHV twin. The engine would run fine for 20-30- min. then dump so much fuel into the crankcase, it would start soaking the air filter. This being a warranty situation on a White Outdoor, I burned up the phone line with MTD tech. serv. After replacing the crankcase breather, fuel pump, BOTH carbs, checking cylinder leakage, and crankcase vacuum, the MTD tech. told me to replace the entire engine. When I asked for an authorization no. he said I wouldn't need one. Guess what?!! They paid the warranty claim without any problems at all I still don't know exactly what the problem was, wound up selling the old engine for scrap.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -4. The time now is 02:08 PM.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.